i want to stop getting these e-mails.

0 votes
asked Feb 1, 2013 by larry eaton
i am recieving them in a strange language and i want to be removed off the lists.  in english and all the other languages
share

1 Answer

0 votes
answered Feb 1, 2013 by Leonardo Piras
Go to your profile settings (top of the page, click on "Profile") and:

1 - Check your email notification settings. You can change the language of your e-mail notification.
The system probably assigned Italian to you.

2 - Check which e-mail you want to receive. Remove all the checks in the boxes to stop receiving e-mails altogether.

Best

Leonardo
To be honest, guys, I unchecked all those notification boxes in my profile long ago, and I keep receiving them... I'd be surprised if it only happened to me!
...